Alpine Linux 3.0.0 released

The Alpine Linux Project is pleased to announce Alpine Linux 3.0.0, the first release in v3.0 stable series.

This is the first release with musl libc instead of uClibc and is not ABI compatible with earlier versions,
so special care needs to be taken when upgrading. See http://alpinelinux.org/edge-musl on how to upgrade.

See the full annoucement or grab it.

This entry was posted in Alpine Linux. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload CAPTCHA.